Woodpecker requires Microsoft Word 2013 or later to run correctly. If you’re using an earlier version of Word, we suggest upgrading to Office 365.

If you don't have access to Word 2013 or later, you can use Woodpecker with Word Online from any web browser.

Did this answer your question?